Easee - OCPP disconnect
Incident Report for PlugPay
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 09:58 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2024 - 17:09 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 01, 2024 - 02:14 GMT
Identified
We are currently investigating an issue with Easee chargers that goes offline. Follow status on Easee status page: https://status.easee.com/
Posted Dec 29, 2023 - 16:00 GMT
This incident affected: Easee Integration.